Correct steps in Updating the Map

Craig44485

Member
Messages
57
Reaction score
9
Points
8
2021 Calligraphy. Once I download and copy the newest navigation update to my USB zip drive, I then take the USB to the vehicle, start the vehicle, and then, do I 1.) Insert the USB into the USB slot in the center console before hitting from the Home screen Setup>General>SW Info Update>Update, or 2.) Do I insert the the USB after I tap all these commands? I am assuming I insert after I start the vehicle and not before starting? Should the vehicle be outside so it can access the satellite or is it OK to leave it in the garage, (with the garage door open of course). Finally, about how long does the download take? Sorry for my ignorance. Yesterday I kept getting a pop up saying the Map system was out of date, and it needed to be updated to continue to have connectivity.
 

Trkdrvremt

New member
Messages
22
Reaction score
5
Points
3
As soon as you put the USB in it will start the process, you don't need to hit anything from what I remember. No need to access satellite as it's just updating from the USB stick. As far as time it varies some say 30 minutes some say an hour... My experience has been close to an hour. I usually do it on my drive either to or from work, it sucks because I have no radio for that time but that's how I do it...
 

elp_jc

Active member
Messages
820
Reaction score
136
Points
43
Location
El Paso, TX
I did both updates with a charger connected to the battery; just ignition on, but not the engine. Both times it was successfully updated. The first time it took about 25 minutes, but the last almost an hour. Actually had to do it twice, because valet didn't work, and still doesn't work, so you know. Called the stupid BlueLink customer service, but both times got a stupid person that didn't even know how Hyundais infotainment works, just trying to find answers from whatever system they have. Just hung up the last time. Don't plan on ever using valet anyway, but hopefully that will be corrected on a future update. We'll see.
 

Craig44485

Member
Messages
57
Reaction score
9
Points
8
Just tried to install today, got a message saying "Update failed". Not sure what went wrong or what I am doing wrong. copied the download to my USB zip drive with 2TB of storage and nothing else on the USB. Will delete it and try and recopy it and try again I guess. The Updater gives steps from the Home Screen, Setup>General>SW Info Update>Update, but like Trkdrvremt said, it started the update automatically once the USB was inserted.

 

Trkdrvremt

New member
Messages
22
Reaction score
5
Points
3
Just tried to install today, got a message saying "Update failed". Not sure what went wrong or what I am doing wrong. copied the download to my USB zip drive with 2TB of storage and nothing else on the USB. Will delete it and try and recopy it and try again I guess. The Updater gives steps from the Home Screen, Setup>General>SW Info Update>Update, but like Trkdrvremt said, it started the update automatically once the USB was inserted.

When you downloaded the update onto the USB did you make sure it was the correct one for your vehicle/infotainment unit?
 

Gene

Active member
Messages
718
Reaction score
213
Points
43
I did both updates with a charger connected to the battery; just ignition on, but not the engine. Both times it was successfully updated. The first time it took about 25 minutes, but the last almost an hour. Actually had to do it twice, because valet didn't work, and still doesn't work, so you know. Called the stupid BlueLink customer service, but both times got a stupid person that didn't even know how Hyundais infotainment works, just trying to find answers from whatever system they have. Just hung up the last time. Don't plan on ever using valet anyway, but hopefully that will be corrected on a future update. We'll see.
My valet mode seems to work.
Did my settings on my phone app. Dropped the car off at dealership knowing the service tech was going to test drive car.
As soon as he went past my set point it sent me a message.. That was thru the valet app.
They need work on the settings for in Palisade use, and making it easier to understand how it works with the app
I had called customer service and not sure how I got it to work, or if they did it.
 

elp_jc

Active member
Messages
820
Reaction score
136
Points
43
Location
El Paso, TX
Something is screwed up on mine. It shows a BlueLink error when clicking on it. But when I drove it to my brother's house, it sent me a message that valet was 'activated', or some crap like that. WTF? Not sure what's going on, but it's not working correctly. You should be able to set a max speed, then a password, and who knows what else. But mine doesn't go past the error mentioned above. I'm just going to turn all the related alerts off, so the damn thing doesn't bother me in vain. The main idea of having valet working was to be able to prevent unauthorized use of your infotainment, but setting a maximum speed would be nice too. Hopefully next revision will fix that. We'll see, but not holding my breath. Ha ha.
 

Trkdrvremt

New member
Messages
22
Reaction score
5
Points
3
Something is screwed up on mine. It shows a BlueLink error when clicking on it. But when I drove it to my brother's house, it sent me a message that valet was 'activated', or some crap like that. WTF? Not sure what's going on, but it's not working correctly. You should be able to set a max speed, then a password, and who knows what else. But mine doesn't go past the error mentioned above. I'm just going to turn all the related alerts off, so the damn thing doesn't bother me in vain. The main idea of having valet working was to be able to prevent unauthorized use of your infotainment, but setting a maximum speed would be nice too. Hopefully next revision will fix that. We'll see, but not holding my breath. Ha ha.
Valet should just disable the infotainment center and alert you of distance/movements... The speed alert is under the other alerts.. Do you not have this on your app? Screenshot_20220221-105137_MyHyundai.jpg Screenshot_20220221-105338_MyHyundai.jpg
 

Craig44485

Member
Messages
57
Reaction score
9
Points
8
Try doing it this way.. This may be why it failed..
Never had any luck downloading to my USB, not sure if it's due to the size of my USB (2TB), although it is brand new and nothing has been downloaded on it before. Formatted to FAT32, tried several attempts but no luck, so I threw in the towel and ordered the preloaded one from Hyundai, it arrived in about a week and it worked perfectly. Go figure.
 

Trkdrvremt

New member
Messages
22
Reaction score
5
Points
3
I
Never had any luck downloading to my USB, not sure if it's due to the size of my USB (2TB), although it is brand new and nothing has been downloaded on it before. Formatted to FAT32, tried several attempts but no luck, so I threw in the towel and ordered the preloaded one from Hyundai, it arrived in about a week and it worked perfectly. Go figure.


It's possible it's too big... I got a 64gb that works... Not sure though..
 

Gene

Active member
Messages
718
Reaction score
213
Points
43
Never had any luck downloading to my USB, not sure if it's due to the size of my USB (2TB), although it is brand new and nothing has been downloaded on it before. Formatted to FAT32, tried several attempts but no luck, so I threw in the towel and ordered the preloaded one from Hyundai, it arrived in about a week and it worked perfectly. Go figure.
2T will not work for nav update.
My 128 Gb worked , most use a 32 Gb or 64Gb they seem to work the best.
Anything over 128Gb don't even try.
 

elp_jc

Active member
Messages
820
Reaction score
136
Points
43
Location
El Paso, TX
Valet should just disable the infotainment center and alert you of distance/movements... The speed alert is under the other alerts.. Do you not have this on your app?
The valet speed limit is one thing, and speed alert entirely another. I meant valet speed limit, which apparently doesn't exist on the Pali. On my Tesla, if I activate valet mode, there's a speed limit you can set as well (and yes, it also has a speed limit warning, which I never activate). My problem is I cannot activate valet more from the vehicle, which requires a 4-digit code. I never get the code; just a Bluelink error message. And yes, I have those things on the app, but will disable them now, since I get a freaking message every time I use my car, even though valet mode was never activated. Not sure what the heck the app is assuming.
 

Trkdrvremt

New member
Messages
22
Reaction score
5
Points
3
The valet speed limit is one thing, and speed alert entirely another. I meant valet speed limit, which apparently doesn't exist on the Pali. On my Tesla, if I activate valet mode, there's a speed limit you can set as well (and yes, it also has a speed limit warning, which I never activate). My problem is I cannot activate valet more from the vehicle, which requires a 4-digit code. I never get the code; just a Bluelink error message. And yes, I have those things on the app, but will disable them now, since I get a freaking message every time I use my car, even though valet mode was never activated. Not sure what the heck the app is assuming.
Ahh ok I didn't know about the speed limit thing...
 

JoeNavy

New member
Messages
8
Reaction score
3
Points
3
Location
San Diego, CA
My Palisade
2022 Palisade Calligraphy
ELP,

You must contact Bluelink support. (800) 633-5151 They have to enable the option on there side, then it will be available.
 
Top