Map Update

Welcome to the Hyundai Palisade community!

Click REGISTER to join us! We'd LOVE to have you... :)

LynnZimmerman

New member
Messages
11
Reaction score
0
Points
1
My Palisade
2020 Limited AWD
Just finished installing the latest map update to my 2020 Limited AWD. It took 57 minutes, and I did not get an eject command. As I did in the previous update, I did it in accessory mode. Can't see wasting gas if I'm not going anywhere!

Love my Palisade. I've got 31,000+ trouble-free miles on it. My lifetime MPG is 21.8.
 

Gene

Active member
Messages
632
Reaction score
187
Points
43
Do you have the owner.hyundaiusa.com on your computer?
Most of us have noticed after the update, even though the units are set to miles in the car
The kilometer amount shows up as miles in the app
 

elp_jc

Active member
Messages
565
Reaction score
97
Points
28
Location
El Paso, TX
It took 57 minutes, and I did not get an eject command. As I did in the previous update, I did it in accessory mode. Can't see wasting gas if I'm not going anywhere!
Hey, good tip; I was doing it with the ignition on, and battery hooked up to a charger. And yes, no 'eject command' indeed. Problem is I was one of the first to download the update, and it was 'defective', so will have to do it again. So apparently it's been fixed, reading your post, but just to make sure, can you check if you can enable valet mode, please? We couldn't. Will download the whole shebang again, and start from scratch. Oh well.
 

3sons66

Member
Messages
80
Reaction score
26
Points
18
Just finished installing the latest map update to my 2020 Limited AWD. It took 57 minutes, and I did not get an eject command. As I did in the previous update, I did it in accessory mode. Can't see wasting gas if I'm not going anywhere!

Love my Palisade. I've got 31,000+ trouble-free miles on it. My lifetime MPG is 21.8.
Go trade it. They gave my wife $42k on trade in towards a 2022 Calligraphy. It was a Limited with 33k-ish miles. Unbelievable!
 

LynnZimmerman

New member
Messages
11
Reaction score
0
Points
1
My Palisade
2020 Limited AWD
Do you have the owner.hyundaiusa.com on your computer?
Most of us have noticed after the update, even though the units are set to miles in the car
The kilometer amount shows up as miles in the app
I got my mileage from the car's odometer.
 

LynnZimmerman

New member
Messages
11
Reaction score
0
Points
1
My Palisade
2020 Limited AWD
Go trade it. They gave my wife $42k on trade in towards a 2022 Calligraphy. It was a Limited with 33k-ish miles. Unbelievable!
That sounds great! But I will probably wait and see what the 2023 is like, or wait for a hybrid (maybe) version.
 

LynnZimmerman

New member
Messages
11
Reaction score
0
Points
1
My Palisade
2020 Limited AWD
Hey, good tip; I was doing it with the ignition on, and battery hooked up to a charger. And yes, no 'eject command' indeed. Problem is I was one of the first to download the update, and it was 'defective', so will have to do it again. So apparently it's been fixed, reading your post, but just to make sure, can you check if you can enable valet mode, please? We couldn't. Will download the whole shebang again, and start from scratch. Oh well.
Was not able to activate the valet mode. I got a message telling me to call BlueLink. Got the same 'error' message to call BlueLink to activate the Calendar?!
One change I did notice is that the Weather display is different. You get a six day forecast (scroll). If you are in Navigation mode and have a destination entered then it is like it was previously (current weather and destination's weather).
 

elp_jc

Active member
Messages
565
Reaction score
97
Points
28
Location
El Paso, TX
You have the same error as the few of us who downloaded the update early on. When did you download it? I thought it was yesterday, but my guess is when we did. I haven't checked for the updated version, but if that's the one you got, it has the same error, apparently.
 

elp_jc

Active member
Messages
565
Reaction score
97
Points
28
Location
El Paso, TX
UPDATE. Went to MyHyundai, and for starters, the stupid mileage is showing in Km, since it says 8K+, and I only have 5K miles. And for the life of me, couldn't find the damn window where to download the maps. Just kept going in circles with the instructions, but nowhere where to download it. Then I remembered the icon was saved in the desktop, and it was there, so I'm downloading the whole shebang again. But I want to know if the problem was resolved, before I update the car again. Thanks.

I erased the previous files on the download folder, but didn't delete the updater itself. It asked me to log in, so I assume it checked first, right?
 

LynnZimmerman

New member
Messages
11
Reaction score
0
Points
1
My Palisade
2020 Limited AWD
You have the same error as the few of us who downloaded the update early on. When did you download it? I thought it was yesterday, but my guess is when we did. I haven't checked for the updated version, but if that's the one you got, it has the same error, apparently.
I download it on 11/15 and updated the car on the 16th.
 

Gene

Active member
Messages
632
Reaction score
187
Points
43
I redid the update and nothing is changed. First time I tried the valet app worked and then stopped when I tried it again
car still shows miles but computer shows the km's as miles.
Turned on valet alert in computer took Palisade out and it sent me an email and a text for the valet alert. so it is working but not showing up on the
valet section of the infotainment in the palisade
 
Last edited:

elp_jc

Active member
Messages
565
Reaction score
97
Points
28
Location
El Paso, TX
Damn. So there's still a bug, huh? But what do you mean by 'computer'? The car's trip meter, your laptop, or what? As I mentioned, I noticed my Hyundai account is showing KM, not miles, which never happened before, so something changed. Wonder what the heck is going on; will check the odometer and dash, to make sure it's still showing US settings (miles, psi, deg-F, etc). I'm going to reluctantly download the file on the same USB stick again, and do it tomorrow, and see what happens. This time will just leave SUV in accessory mode; somebody did it that way, and it worked. No need to keep ignition on if not necessary.

By the way, where the heck can you change units in 'MyHyundai'? Do you know? Couldn't find where. The weird thing is it doesn't even say 8K+ Km; just shows the figure, and no miles or Km, but it's Km. Maybe there's a setting that I can change to Km. Or maybe my car reverted back to Km; need to check that. And if it did, will have to check the manual where to change that, because I don't know where in settings that would be.
 
Last edited:

Gene

Active member
Messages
632
Reaction score
187
Points
43
The place it is changed to Km is in my account that I access on my laptop in the myhyundai site.
I looked and looked no place to change to miles in my account on myhyundai or in the hyundai
with bluelink app on my phone.
The Palisade dash still shows the moles not Km. I've called customer service they can't figure it out either
They had me re download the update , and reinstall update. No change. Had me do the enter new service
record, no change. Change the miles to Km in the Palisade then change it back to miles, no change.
Has to be in their bluelink programming. they now say engineers will look at it.
Now I know we have trouble. Don't forget in Korea they use Kilometers, maybe the bright boys don't
know we use miles.
Shows up on my monthly health report as 22298 doesn't say miles or Km, just number
 

elp_jc

Active member
Messages
565
Reaction score
97
Points
28
Location
El Paso, TX
Thanks Gene. So we have the same issue. Just finished updating the damn thing again, and same crap. And in my case, I immediately got the exact same error message when clicking on valet (see pic below). That's probably the same message you're getting, right? And checked, and odo shows miles, so no issues there. Since you couldn't fix the Km issue, I'm not even going to try. But would like to have the stupid valet feature functional. Did you call that BlueLink number on the error below?
By the way, I couldn't do the update in accessory mode. It started, but asked me to turn ignition on. So the other person who mentioned that probably confused accessory with ignition. Ha ha. Haven't used the SUV in weeks, but will use it for a 1,300-mile trip next week. Hope not to have any issues. Will try to send a destination to the car via BL, and see if it gets it, as there might be an issue with that, apparently. Thank you for your help.
 

Attachments

  • Pali error.JPG
    Pali error.JPG
    28.9 KB · Views: 12

elp_jc

Active member
Messages
565
Reaction score
97
Points
28
Location
El Paso, TX
Okay; thanks. So no sense in wasting my time to call them, right? They were supposed to correct that bug, so wonder what the heck they 'corrected' instead. Ha ha.
 

Gene

Active member
Messages
632
Reaction score
187
Points
43
They need to have everyone call or they will just sweep it under the rug.
If enough of us call they will have to act
 

LynnZimmerman

New member
Messages
11
Reaction score
0
Points
1
My Palisade
2020 Limited AWD
Thanks Gene. So we have the same issue. Just finished updating the damn thing again, and same crap. And in my case, I immediately got the exact same error message when clicking on valet (see pic below). That's probably the same message you're getting, right? And checked, and odo shows miles, so no issues there. Since you couldn't fix the Km issue, I'm not even going to try. But would like to have the stupid valet feature functional. Did you call that BlueLink number on the error below?
By the way, I couldn't do the update in accessory mode. It started, but asked me to turn ignition on. So the other person who mentioned that probably confused accessory with ignition. Ha ha. Haven't used the SUV in weeks, but will use it for a 1,300-mile trip next week. Hope not to have any issues. Will try to send a destination to the car via BL, and see if it gets it, as there might be an issue with that, apparently. Thank you for your help.
 

LynnZimmerman

New member
Messages
11
Reaction score
0
Points
1
My Palisade
2020 Limited AWD
Yeah, it asked me to turn on the ignition too (when doing the 57 minute update) but I ignored it. The update worked fine in accessory mode.
I just got off the phone with Bluelink about the Valet and Calendar problems. They had me start my car and do a reset (small pinhole next to tuning knob). That didn't work. So they asked me to tell them all of the specific settings from the Bluelink setup screens. Said the engineers would check it out and get back to me. I also sent them an eMail earlier this morning concerning this issue.
 
Top