what is wrong with the forums servers for the past week?

Welcome to the Ad-Free Palisade community!

Paid for 100% by Sal, the webmaster. Click register to join us!

Mr. iNCREDIBLE

Active member
Messages
359
Reaction score
103
Points
43
My Palisade
2021 Palisade Calligraphy
half of the threads I try to read return this error
1623113479368.png



not my internet connection, happens at home, work, on my hotspot.


makes surfing the forum a pain.
 

Gene

Active member
Messages
479
Reaction score
154
Points
43
If you are using Windows 10, did it just do your new update?
I had the update done and had a problem with several sites.
If so check your settings, it made some changes.
Mine is working on here ok.
Are there settings in your account on here that got changed?
 
Last edited:

elp_jc

Active member
Messages
288
Reaction score
50
Points
28
Location
El Paso, TX
If you are using Windows 10, did it just do your new update? I had the update done and had a problem with several sites.
Do you know which changes were done? That crap update has been bugging me daily. I don't want to do it, since with the last one, I spent like an hour trying to get rid of the damn Edge. I couldn't, but finally was able to keep using FireFox, like before. Ahole Microsoft pushes crap like that with every update. And yes, even before, I know Edge tracks every freaking key you press. You can clean the computer, and 10 seconds later it'll have 'malware' (that's what it is IMO) from them.

Hopefully somebody can post what changes needed to be made to return things to normal, if this thing eventually forces the update on me.
 

Mr. iNCREDIBLE

Active member
Messages
359
Reaction score
103
Points
43
My Palisade
2021 Palisade Calligraphy
Do you know which changes were done? That crap update has been bugging me daily. I don't want to do it, since with the last one, I spent like an hour trying to get rid of the damn Edge. I couldn't, but finally was able to keep using FireFox, like before. Ahole Microsoft pushes crap like that with every update. And yes, even before, I know Edge tracks every freaking key you press. You can clean the computer, and 10 seconds later it'll have 'malware' (that's what it is IMO) from them.

Hopefully somebody can post what changes needed to be made to return things to normal, if this thing eventually forces the update on me.
Edge and Windows in general only tracks things if you turn turn off the MS data collection and telemetry services.



I prefer the new Edge, and with the above and a good ad-blocker nothing is tracked. I don't get add or spam for services and good that I buy online because I have all the telemetry crap disabled.
 

Palisade Forum

Staff member
Messages
666
Reaction score
268
Points
63
only this one, 3 different computers and 3 different ISPs same issue
I haven't had any other complaints about this. Does it also happen when you're logged out? If NOT, then it may be some sort of account issue - and at least I'd have a leg to stand on trying to figure it out.
 

Mr. iNCREDIBLE

Active member
Messages
359
Reaction score
103
Points
43
My Palisade
2021 Palisade Calligraphy
I haven't had any other complaints about this. Does it also happen when you're logged out? If NOT, then it may be some sort of account issue - and at least I'd have a leg to stand on trying to figure it out.
by chance I just happened to click the link from the email notification on this response and I was logged out and the exact same issue occurred. when the page attempted to load I got the above error.

cut and pasted the link to Chrome, Safari, Edge and even old ass IE11, same response. pressed F5 to refresh and it loaded.
 

Palisade Forum

Staff member
Messages
666
Reaction score
268
Points
63
by chance I just happened to click the link from the email notification on this response and I was logged out and the exact same issue occurred. when the page attempted to load I got the above error.

cut and pasted the link to Chrome, Safari, Edge and even old ass IE11, same response. pressed F5 to refresh and it loaded.
Thank you. So this is happening even in browsers you're not logged-in with? You're browsing as a guest?
 
Looking to cover or replace the KIA emblems on your Palisade? Look no further than right here in our own forum store - where orders are shipped immediately!

Palisade Forum

Staff member
Messages
666
Reaction score
268
Points
63
I'm sorry but this is a complete mystery to me. I have no idea what could be causing this. It's not your IP address being throttled by the server - because you're using multiple IP addresses. It's not your account, because it happens when you're not logged in. It can't be browser-specific, because you're using all different types of browsers - and same for devices - and we're not receiving any complaints from any of the hundreds of thousands of members on our various forums on this server. I really have no idea what could be going on here.
 
Top